Sequence

Zero totals on finalised and void credit notes
Resolved·Degraded performance

All affected credit notes has been corrected.

Fri, Feb 28, 2025, 10:18 AM
(6 months ago)
·
Affected components
Updates

Resolved

All affected credit notes has been corrected.

Fri, Feb 28, 2025, 10:18 AM

Identified

The problem is resolved for new credit notes. We are working on correcting the totals for existing affected credit notes.

Thu, Feb 27, 2025, 03:35 PM(18 hours earlier)

Identified

We have identified a problem whereby credit note totals are being set to zero when a credit note is finalised or voided. We are working on a fix and will correct the affected credit notes.

Tue, Feb 25, 2025, 01:25 PM(2 days earlier)