Login issues
Incident Report for Sequence
Resolved
We're confident that the login issue has been resolved, and we have plans in place to prevent it happening again.
Posted May 23, 2023 - 16:45 UTC
Monitoring
The login issue has been fixed, and we're continue to monitor.
Posted May 23, 2023 - 16:40 UTC
Investigating
We're investigating an issue that's affecting users being able to log in to the dashboard.
Posted May 23, 2023 - 16:11 UTC
This incident affected: Sequence (Dashboard).