Billing Runs not generating for new Schedules

Incident Report for Sequence

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 23:09 UTC

Monitoring

A fix for the issue has been implemented, and our engineers are continuing to monitor schedule creation
Posted Mar 26, 2025 - 14:46 UTC

Investigating

We've detected an issue around billing runs not automatically generating for new Schedules. Our engineers are looking into this
Posted Mar 26, 2025 - 14:35 UTC
This incident affected: Sequence (API, Dashboard).