Resolved
The fix has deployed and the issue has been resolved.
Identified
We have identified the issue and will soon be deploying a fix.
Investigating
We are continuing to investigate this issue.
Investigating
We are investigating an issue that is preventing customer emails from being correctly saved in our production environment