Data exports aren't up-to-date

Incident Report for Sequence

Resolved

This incident has been resolved. Any missing data has been back filled into the export data sources and has been synced to customer data stores.
Posted May 01, 2025 - 14:59 UTC

Identified

We have found the problem and are working to fix up the data sources.
Posted May 01, 2025 - 10:43 UTC

Investigating

We are currently investigating an issue whereby data exports do not contain up-to-date information. Exports may be missing data from the 22nd of April onward.

The dashboard and APIs are unaffected.
Posted Apr 30, 2025 - 19:42 UTC