Customer Portal/Dashboard loading failures

Incident Report for Sequence

Resolved

We've not seen any alerts or errors appearing, so we're confident to consider this closed out now
Posted Mar 24, 2025 - 19:29 UTC

Monitoring

We've pushed a fix out, and are seeing our status checks as green. We will continue to monitor things for a while to ensure everything is clear
Posted Mar 24, 2025 - 17:56 UTC

Identified

We've identified an issue with the customer portal and dashboard in general failing to load certain pages. We're currently working on a fix for this, and will update this page as we release the fix
Posted Mar 24, 2025 - 17:23 UTC
This incident affected: Sequence (Dashboard).