Sandbox Unavailable
Incident Report for Sequence
Resolved
The issue has been resolved and the Sandbox environment is available once again
Posted Mar 12, 2024 - 15:42 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 13:54 UTC
Investigating
We are currently investigating an issue with our Sandbox environment. Our Production environment is unaffected and remains available.
Posted Mar 12, 2024 - 13:54 UTC
This incident affected: Sequence (Dashboard).