Invoice payment links
Incident Report for Sequence
Resolved
The issue rendering Stripe links has been resolved
Posted Apr 02, 2024 - 08:57 UTC
Monitoring
A fix has been rolled out and we are continuing to monitor invoice generation.
Posted Mar 28, 2024 - 12:31 UTC
Identified
We have identified an issue causing Stripe payment links to be incorrectly rendered on invoices and are working on a resolution.
Posted Mar 26, 2024 - 19:04 UTC
Investigating
We are currently investigating an issue with Stripe payment links being incorrectly rendered on invoices. This is affecting invoices which are being finalised and sent out.
Posted Mar 26, 2024 - 18:16 UTC
This incident affected: Sequence (API, Dashboard).