Sequence

Issue updating customer emails
Resolved·Partial outage

The fix has deployed and the issue has been resolved.

Tue, Jul 9, 2024, 08:51 PM
(1 year ago)
·
Affected components
Updates

Resolved

The fix has deployed and the issue has been resolved.

Tue, Jul 9, 2024, 08:51 PM

Identified

We have identified the issue and will soon be deploying a fix.

Tue, Jul 9, 2024, 08:22 PM(29 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Jul 9, 2024, 08:04 PM(18 minutes earlier)

Investigating

We are investigating an issue that is preventing customer emails from being correctly saved in our production environment

Tue, Jul 9, 2024, 06:49 PM(1 hour earlier)