Resolved
All affected credit notes has been corrected.
Identified
The problem is resolved for new credit notes. We are working on correcting the totals for existing affected credit notes.
Identified
We have identified a problem whereby credit note totals are being set to zero when a credit note is finalised or voided. We are working on a fix and will correct the affected credit notes.