Sequence

Data exports aren't up-to-date
Resolved

This incident has been resolved. Any missing data has been back filled into the export data sources and has been synced to customer data stores.

Thu, May 1, 2025, 02:59 PM
(4 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Any missing data has been back filled into the export data sources and has been synced to customer data stores.

Thu, May 1, 2025, 02:59 PM

Identified

We have found the problem and are working to fix up the data sources.

Thu, May 1, 2025, 10:43 AM(4 hours earlier)

Investigating

We are currently investigating an issue whereby data exports do not contain up-to-date information. Exports may be missing data from the 22nd of April onward.

The dashboard and APIs are unaffected.

Wed, Apr 30, 2025, 07:42 PM(15 hours earlier)