Resolved
We rolled the change back and sign in is now working normally for all users. We've confirmed the fix and are no longer seeing any impact. Apologies for the disruption.
Monitoring
We've identified the cause and a rollback appears to have been successful. We're continuing to monitor.
Investigating
Some users have reported they're unable to sign in to the Sequence Dashboard. We are investigating and will provide an update when one is available.