Resolved
Our team have resolved the issue
Monitoring
We've addressed the root cause and are continuing to monitor API health
Identified
We've lowered our API rate limits and API performance has recovered. We're currently investigating into the root cause
Investigating
We're investigating elevated error rates on our production environment across the dashboard and API